ジョブサーバー:システム要件

対応OS一覧

ジョブサーバーの対応しているプラットフォームは以下の通りです。
対応OS バージョン
Linux Red Hat Enterprise Linux 5.x以降
CentOS 5.x以降

ハードウェア要件

ジョブサーバーを稼働させるために必要なハードウェア要件は以下の通りです。
項目 スペック
CPU Pentium4 以降
メモリ 30MB以上
HDD 4GB以上

ソフトウェア要件

ジョブサーバーを稼働させるために必要なソフトウェア要件は以下の通りです。
Databaseは、Zabbixで使用しているDatabaseを利用しますので、MySqlまたは、PostgreSQLが必要になります。
ソフトウェア バージョン
Zabbix 1.8.x、2.0.x、2.2.x
MySQL 5.0以降
PostgreSQL 9.1以降
libssh2 1.0.0以降