ジョブマネージャ:システム要件

対応OS一覧

ジョブマネージャの対応しているプラットフォームは以下の通りです。
対応OS バージョン
Windows Microsoft Windows XP SP3、Windows 7、Windows 8

ハードウェア要件

ジョブマネージャを稼働させるために必要なハードウェア要件は以下の通りです。
項目 スペック
CPU Intel Core 2以降
メモリ 512MB以上
HDD 20MB以上

ソフトウェア要件

ジョブマネージャを稼働させるために必要なソフトウェア要件は以下の通りです。
項目 バージョン
MySQL Connector/ODBC 5.1 ※1
PostgreSQL Unicode ODBC Driver ※3 9.1
Microsoft .NET Framework ※2 4
Microsoft .NET Framework 日本語 Language Pack ※3 4
※1 MySQL ODBCはバージョン5.1のみ対応しています。
※2 .NET Framework 4 Extendedが必要です。.NET Framework 4 Client Profileのみでは動作しません。
※3 日本語版OSのみ必要となります。英語版OSでは不要です。